Author Topic: No Spots only vertical streaking  (Read 1815 times)

sudamit

  • Newbie
  • *
  • Posts: 3
No Spots only vertical streaking
« on: September 14, 2013, 12:12:19 AM »
Hi,
Please if anyone can help it would be highly appreciated. I have tried a lot of protocols for protein extraction but in each one of them I am getting vertical streaks. My sample is a plant sample (root). I extracted the protein using phenol method. Following which the pellet was dissolved in Bio-Rad Ready prep 2-D rehydration buffer. I have also tried home made buffers before this but all gave vertical streaks. I used a 3-10pH 7cm biorad IPG strip. IEF program was as recommended by biorad i.e step 1 0-250 V for 20 min with linear slope, Step 2 250 - 4000 V for 2 hrs and step3 4000 v till 10,000 v-hr total vhr obtained was around 14000. The IEF strip was then equilibirated with equilibration buffer 1 and 2 for 20 min each, following which 2nd dimension was performed on a 12 % SDS gel. Please help me out. I have been trying for so long now but all the efforts have been in vain. Please see the attached image

watdo

  • Newbie
  • *
  • Posts: 6
Re: No Spots only vertical streaking
« Reply #1 on: September 24, 2013, 05:40:49 PM »
This streaking that I see on 1D is usually due to the presence of DNA. So first question is are you taking the right phase? If you're casting your own gels have they been made up correctly? On that equilibration we do it for 15min each and make sure that you don't leave it in the equilibration buffer because you can lose proteins from that.

Edit: Also is there supposed to be a ladder on it, if not you should include one because that will tell you whether the gel has been poured correctly
« Last Edit: September 24, 2013, 06:02:33 PM by watdo »